General

Device Mapper Multipath Support for RHEL 5 Update 5

 
Robert Shore
Occasional Contributor

Device Mapper Multipath Support for RHEL 5 Update 5

The Device Mapper Multipath Enablement Kit for HP Storageworks Disk Arrays v4.4.0 won't install on RHEL 5.5. Please let me know if a newer Device Mapper Multipath Kit is available for the newly released RHEL 5.5 update.

Thank you