Showing results for 
Search instead for 
Did you mean: 

Re: Device file creation - Tape drives

Occasional Advisor

Device file creation - Tape drives

HI All,

I'm new to Linux (AS 4.5), recently zoned 2 fibre LTO-2 drives to Linux server. After #kudzu -p Newly added tape drive information is on /etc/sysconfig/hwconf, but device files are not created. DO I have to reboot everytime to create device file for new tape drive? . I tired Netbackup command Make_scsi_dev, it's not working .
Honored Contributor

Re: Device file creation - Tape drives

Is the 'st' kernel module installed? If not, try 'modprobe st', then double check '/proc/scsi/scsi' to ensure that there is a 'Sequential Access' device listed.

If there is, then '/dev/st0' and '/dev/nst0' should exist.

If this still doesn't work, then show us the contents of '/proc/scsi/scsi' as well as the output of the command 'dmesg' and the contents of '/var/log/dmesg'.
One long-haired git at your service...
Occasional Advisor

Re: Device file creation - Tape drives

Install hp_fibreutils software got from HP.
With that my problem solved.