Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
cancel
Showing results for 
Search instead for 
Did you mean: 

Doubt about crs start in inittab

SOLVED
Go to solution
likid0
Honored Contributor

Doubt about crs start in inittab

Hy,

We have a Oracle10g Rac with SG extension for rac using lvm, we are having some issues when the cluster tries to start crs with the crscrtl start crs command. We have been told to add these 3 lines into the inittab:


h1:3:respawn:/sbin/init.d/init.evmd run >/dev/null 2>&1 h2:3:respawn:/sbin/init.d/init.cssd fatal >/dev/null 2>&1 h3:3:respawn:/sbin/init.d/init.crsd run >/dev/null 2>&1
do any of you using the same product have these 3 lines?


Thnx!!
Windows?, no thanks
2 REPLIES
kevin_m
Valued Contributor
Solution

Re: Doubt about crs start in inittab

Yes. We're using raw devices without SG but the inittab entries match exactly. Some of the root scripts used in the RAC installation process added those as well as made multiple copies of inittab. Do you see any other versions? Also, what's the output of the crsctl command?

- Kevin
likid0
Honored Contributor

Re: Doubt about crs start in inittab

Thnx, is ok is working now, once we added the 3 lines i just wonderd if they where necesary, because I had the cluster working ok before without does lines.. or somebody deleted them from inittab ..


Thnx!
Windows?, no thanks