Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Error while installing Proliant Support Pack

SOLVED
Go to solution
Wayne Shappard
Occasional Contributor

Error while installing Proliant Support Pack

Got the following error when trying to install Proliant Support Pack for Linux:

"The bundle XML file ./bp000071.xml is not supported on this verson of linux."

What I downloaded was the currently listed PSP download for Red Hat Advanced Server 2.1 (bp000071.zip).

I am running Red Hat Enterprise Server ES 2.1 (kernel: 2.4.9-e.12smp) on a Proliant DL360 G2.

Does anybody know if HP has yet a PSP version compatible with my version of Linux? And, if they do, how I can get a copy to install?

Thanks

6 REPLIES
Jerome Henry
Honored Contributor

Re: Error while installing Proliant Support Pack

Your version seems to be the correct one.
How did you try to install ?
Did you try Linux Deployment Utility (LDU) ? You can get it at
http://www.hp.com/support/files/
It'll help you installing and deploying.
If you do not want to use it, from a shell under X, use the ./install.sh shell script to install via a graphical interface.
Do not run ./bp00071.xml

Hope this helps.

J
You can lean only on what resists you...
Mike Lauffenburger
Occasional Visitor

Re: Error while installing Proliant Support Pack

I have been told by HP escalation engineers that they do not currently have a version of the PSP for the ES version of Red Hat. They have not been able to provide a date yet.
Michael Garner_1
Honored Contributor
Solution

Re: Error while installing Proliant Support Pack

When Red Hat made the change to Red Hat Enterprise Linux (RHEL) 2.1, they changed one of the files that the Linux PSP uses to determine the version of Linux that is running on the server. The version of the Linux PSP that is currently on the web will not recognize RHEL 2.1. A formal version to support RHEL 2.1 is planned for release in early July.

That said, there is a workaround to allow you to use the currently available version of the Linux PSP with RHEL 2.1. To use the current Linux PSP for RHAS 2.1 on RHEL 2.1, change the OS name in the /etc/redhat-release file to read:

Red Hat Linux Advanced Server release 2.1

When you have completed installing the Linux PSP, restore the original contents of the /etc/redhat-release file to its original value in case other programs key off the value in this file.

Michael Garner
Linux PSP Developer
Wayne Shappard
Occasional Contributor

Re: Error while installing Proliant Support Pack

Jerome,

The error message that I reference was, in fact, from me running install.sh.

I do appreciate you taking the time to help me work through the problem, though.
Wayne Shappard
Occasional Contributor

Re: Error while installing Proliant Support Pack

Mike,

Thanks to you, as well! Especially, to query for me HP resources to which I did not have access.
Wayne Shappard
Occasional Contributor

Re: Error while installing Proliant Support Pack

Michael,

Of course, you win the prize! Thank you so much for your response and solution to my issue.