Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Failure during Oracle 10g installation

SOLVED
Go to solution
Martin Kramb
Occasional Advisor

Failure during Oracle 10g installation

Hi,

the first installation of the oracle database failed. I have cleaned the 102_64 dir. Then i
have executed the runinstaller again and get the error "There is no patchset to install!".
Has someone an idea how i can solve this problem.

Thanks in advance...

Martin Kramb
11 REPLIES
avizen9
Esteemed Contributor

Re: Failure during Oracle 10g installation

Hello MERIN
refer attached installation guide will spend some time read it will solve your issue, :) thanks,
Martin Kramb
Occasional Advisor

Re: Failure during Oracle 10g installation

Hi,

the installation guide doesn´t have an answer for my problem.



Steven E. Protter
Exalted Contributor

Re: Failure during Oracle 10g installation

Shalom,

Take a look at the install log for the first installation. Copy it off and read where and why the first install failed.

Clean the directory into which Oracle was installed and start fresh.

Oracle is a difficult install and all pre-installation requirements including OS patching need to be met precisely.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
avizen9
Esteemed Contributor

Re: Failure during Oracle 10g installation

Hello Martin,
have you rebooted your system and tried to install again?

un-installation has not done properly, should reboot and try, thanks,
Martin Kramb
Occasional Advisor

Re: Failure during Oracle 10g installation

Hello,

thanks for you answers. I found no errors in the installation logfiles and the restart of the unix server didnt solve the problem.

I have attached the installationfailure.


avizen9
Esteemed Contributor

Re: Failure during Oracle 10g installation

Hello Martin

looks un-installation has not done properly, you need to do it correct way just cleaning 102_64 dir is not enough for it.


Martin Kramb
Occasional Advisor

Re: Failure during Oracle 10g installation

Hello avizen9,

can you tell me the right way to uninstall oracle.


Martin
avizen9
Esteemed Contributor

Re: Failure during Oracle 10g installation

Hello,

can you locate your instllation path,
cd that path and

Launch OUI
>./runInstaller
>Click Installed Products and select what U want to
Uninstall
> Click Remove
>Answer the confirmation Prompt there after

my server the installation path is under below.
/opt/oracle/product/8.1.7/bin>


assing point for answers if you feel it help to your issue, thanks,
Martin Kramb
Occasional Advisor

Re: Failure during Oracle 10g installation

Hello avizen9,

thanks for you answer.
when i try to execute RUNINSTALLER in the installation dir i get the error "There is no patchset to install!".

avizen9
Esteemed Contributor
Solution

Re: Failure during Oracle 10g installation

Hello Martin,
this is strange, below is my suggestion, not really sure this will help but can try.

1) reboot server for once.

2)Initially you are trying to install oracle with CD?
if yes please copy entire containt of CD /media in server and then run it again.

3)it error still exist please create this directory manually with proper owner/group and try to un-install oracle_home="/oracle/TD4/102_64

let see what will happen, thanks,
Martin Kramb
Occasional Advisor

Re: Failure during Oracle 10g installation

hello avizen9,

i found the the failure.
Oracle 10gR2 supports only HPUX 11.11 and 11.21 . I changed the parameter HPUX= in the oraparam.ini to HPUX=B.11.11,B.11.23,B.11.31

After changing the parameter the oracle installation works without problems.

Martin Kramb