General
cancel
Showing results for 
Search instead for 
Did you mean: 

HELP: HP omnibook Xe3 and LINUX

michele_13
Occasional Contributor

HELP: HP omnibook Xe3 and LINUX

Hi, i wonder if anyone has been able to use internet with this computer using linux. The internal modem is win-modem, so not usable... Then there isn't serial port, so i can't use my external US Robotics Modem. I've tried with PCMCIA modem, but they are not supported. I know also that USB-modem are not well supported, so i don't know if there is a USB modem that works. I'm using Mandrake 8.2 with 2.4.18 Kernel... But the most interesting thing is the usb-serial adapter included with my computer. My objective would be to be able to use this adapter and my external USR modem. I've tried many times but with no success! I mean , linux build a new device /dev/ttyUSB0, i make a link with /dev/modem and after using KPPP i try to query this device and kppp tell me it works (the leds on the modem seem to work) but however kppp isn't able to connect! It seems to me that the signal from the computer go to the modem but nothing in the other direction...
I hope there is someone with my same problem... Thanks in advance,

Michele.
1 REPLY
Chakravarthi
Trusted Contributor

Re: HELP: HP omnibook Xe3 and LINUX

hi,


check the following link

http://www.linux-on-laptops.com/hp.html

regards
chakri