General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 11.23 ia64 with install of Oracle OCM fails

Ratzie
Super Advisor

HP 11.23 ia64 with install of Oracle OCM fails

Good day, I am trying to install OCM (oracle configuration Manager) on an HP 11.23 ia64.
And it keeps failing!

Tried all versions for HPUX...
p5567658_1037_HPUX-IA64.zip
Error: The kit being installed (core.jar) is not supported on this architecture (PA_RISC2.0).


p5567658_1037_HPUX11.zip
Same error code as well for p5567658_1037_HP64.zip

/usr/bin/make -f /opt/app/oracle/product/10.2.0/ccr/lib/ins_emll.mk relink_exe EXENAME=nmz
cc -o /opt/app/oracle/product/10.2.0/ccr/bin/nmz -L/opt/app/oracle/product/10.2.0/ccr/lib/ -L/opt/app/oracle/product/10.2.0/c
cr/lib/stubs/ `cat /opt/app/oracle/product/10.2.0/ccr/lib/sysliblist` -lm -lpthread /opt/app/oracle/product/10.2.0/ccr/lib/s0
nmz.o /opt/app/oracle/product/10.2.0/ccr/lib/libnmz.a /opt/app/oracle/product/10.2.0/ccr/lib/libnmzu.a -lcore9 -lnls9 -lcore9 -lnls
9 -lcore9 -lunls9 `cat /opt/app/oracle/product/10.2.0/ccr/lib/sysliblist` -lm -lpthread
cat: Cannot open /opt/app/oracle/product/10.2.0/ccr/lib/sysliblist: No such file or directory
cat: Cannot open /opt/app/oracle/product/10.2.0/ccr/lib/sysliblist: No such file or directory
ld: Mismatched ABI (not an ELF file) for -lcore9, found /opt/app/oracle/product/10.2.0/ccr/lib//libcore9.a
Fatal error.
*** Error exit code 1

*************************
I have tried all HPUX OCM packages. I do not know what else needs to be done.

3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: HP 11.23 ia64 with install of Oracle OCM fails

What does "uname -a" and model(1) show?

 

>Error: The kit being installed (core.jar) is not supported on this architecture (PA_RISC2.0).

 

This seems to say you are running PA-RISC?  Or is worded very poorly and you are trying to install PA on Integrity?

 

>Same error code as well for p5567658_1037_HP64.zip

>ld: Mismatched ABI (not an ELF file) for -lcore9, found /opt/app/oracle/product/10.2.0/ccr/lib//libcore9.a

 

This looks like a completely different error to me.  This seems to say that libcore9.a is PA32.

 

 

Ratzie
Super Advisor

Re: HP 11.23 ia64 with install of Oracle OCM fails

$ uname -a
HP-UX jacprep B.11.23 U ia64 3242429583 unlimited-user license

 

So Itanium. But when I try to install the Itanium version it poops out. I tried all versions of install, and placed errors on all.

Dennis Handly
Acclaimed Contributor

Re: HP 11.23 ia64 with install of Oracle OCM fails

>when I try to install the Integrity version it poops out.

 

Have you contacted Oracle?

 

Back to my "worded very poorly" comment, perhaps it is complaining that the java version is PA-RISC and didn't realize that it should be checking the system instead?  Can you change with java is invoked?

 

(I'm assuming you aren't using 9000 containers?)