General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Insight Control for vCenter credantials

Gerd Hecken_1
Occasional Visitor

HP Insight Control for vCenter credantials

Hallo,

I installed the "HP Insight Control for vCenter" Server Modul. After starting it, a https site comes up and ask me for a username and password.

What is wrong or what is the default? All cookies are enabled.

Thanks
7 REPLIES
Markus M.
Trusted Contributor

Re: HP Insight Control for vCenter credantials

Hi Gerd,

try to login with the local Administrator credentials of the server whereon you installed the module.

kind regards
Gerd Hecken_1
Occasional Visitor

Re: HP Insight Control for vCenter credantials

Hi Markus,

it´s the same with the local Administrator
account?!

Hm.... Have you any Idea?

Kind Regards

Gerd
Markus M.
Trusted Contributor

Re: HP Insight Control for vCenter credantials

Hi Gerd,

i had the same problem after my first installation and did a lot to troubleshoot.
Some points I remember:
- verify proxy bypass for local sites
- add localhost to trusted sites
- disable enhanced IE security
- ...

The most important was to login with the local admin account, no other one is working.
Thats all for the moment, hope you get this fixed soon.
-Viel GLück

GruÃ
Markus
Gerd Hecken_1
Occasional Visitor

Re: HP Insight Control for vCenter credantials

Hi Markus,

Danke. Ich bin über nächste Woche wieder beim Kunden und werde es dann probieren.

Thanks, at next time by our customer I´ll
try this.

Gruss

Gerd
Gerd Hecken_1
Occasional Visitor

Re: HP Insight Control for vCenter credantials

Hallo all,

I have made all changes to the System and used the local Administrator Account. The issue is the same.
What can I do now?

Thanks

Gerd Hecken
Binyomin Kolodny
Occasional Visitor

Re: HP Insight Control for vCenter credantials

Hi,

I just had this problem too. After reading this Q&A I tried using Firefox and I got in with the local Admin account.
Gerd Hecken_1
Occasional Visitor

Re: HP Insight Control for vCenter credantials

Thank you all.

The solution is that the primery logon on the server must be the local Administrator account.

Kind regards
Gerd