General

HP Priolant Microserver Gen8 - CentOS6.5 install finds no RAID

 
Linux_Christian
New Member

HP Priolant Microserver Gen8 - CentOS6.5 install finds no RAID

Hi everybody, I just want to install our new Microserver Gen8 with CentOS 6.5 minimal installation, but the centos installer doesn't find the configured raid, the installer only lists the 4 different hdd devices. After an internet search, I find additional RAID Driver up to CentOS 6.3 an this page: http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/mostViewedDisplay?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_efb5c0793523e51970c8fa22b053ce01=wsrp-navigationalState%3DdocId%253Demr_na-c03582943-1%257CdocLocale%253Den_US&javax.portlet.tpst=efb5c0793523e51970c8fa22b053ce01&sp4ts.oid=5379860&ac.admitted=139... I downloaded the most actual driver and tried to install it, but the installations fails, because the driver should already be loaded. Do you have any idea, how I can install centos 6.5 by using the configured raid? Thanks in advance, Christian

1 REPLY 1
Jimmy Vance
Honored Contributor

Re: HP Priolant Microserver Gen8 - CentOS6.5 install finds no RAID

Not sure why the DUD image isn't on the support web yet, only shows up the RHEL6.4. It is posted in the HP SDR (Software Delivery Repository)

 

http://downloads.linux.hp.com/SDR/repo/spp/2013.09.0_supspp_rhel6.5_x86_64/hpvsa-1.2.8-140.rhel6u5.x86_64.dd.gz

 

 

 

 

No support by private messages. Please ask the forum!