General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant DL360 Gen9 compatibility

 
rakesh_sarak
Occasional Visitor

HP Proliant DL360 Gen9 compatibility

is HP Proliant DL360 Gen9 server support RHEL 6.2 + oracle installtion? as my client wanted to install specific OS version i.e RHEL 6.2 and then ORACLE application

7 REPLIES 7
Jimmy Vance
HPE Pro

Re: HP Proliant DL360 Gen9 compatibility


@rakesh_sarak wrote:

is HP Proliant DL360 Gen9 server support RHEL 6.2 + oracle installtion? as my client wanted to install specific OS version i.e RHEL 6.2 and then ORACLE application


The minimum supported RHEL versions are listed here http://h17007.www1.hpe.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx#.XKs2bZhKiF4

Minimum Operating System Requirements Matrix
ProLiant DL360 Gen9	

RHEL7.0  sub notes 1,2
RHEL6.5  sub notes 1,3

Intel® Xeon® Processor E5-2600v4 Series
RHEL7.2
RHEL6.7	

1 Driver update for the HPE Smart Array Adapter is required for RHEL 6.5 and RHEL 7.0. Driver is available from Red Hat Network for RHEL6.5 x86_64 and RHEL7.0 x86_64 or use the HPE drivers from Support & Drivers on hpe.com.

2 Driver update for the HPE FlexFabric 10Gb 2-port 536FLB Adapter is required for RHEL 7.0. Driver is available from Red Hat Network for RHEL7.0 x86_64 or use the HPE drivers from Support & Drivers on hpe.com.

3 Driver for HPE Infiniband FDR 2P 545 Adapters is not available in the RHEL 6.5 distribution but is available from the SDR on hpe.com or a future release of RHEL 6.

 

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
rakesh_sarak
Occasional Visitor

Re: HP Proliant DL360 Gen9 compatibility

Hello Jimmy,

Thanks for your reply...but on RedHat site i found this https://access.redhat.com/ecosystem/hardware/1266473#note2 which states RHEL 6.2 is supported. Please suggest

Jimmy Vance
HPE Pro

Re: HP Proliant DL360 Gen9 compatibility


@rakesh_sarak wrote:

Hello Jimmy,

Thanks for your reply...but on RedHat site i found this https://access.redhat.com/ecosystem/hardware/1266473#note2 which states RHEL 6.2 is supported. Please suggest


When I click the link you posted I see RHEL 6.5 listed not 6.2

 

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
rakesh_sarak
Occasional Visitor

Re: HP Proliant DL360 Gen9 compatibility

It is written 6.5-6.x




Rakesh Sarak
Manager R&D
CloudHost Technology
private info erased
A : Damac Business Tower, Office# 508, Al Abraj St, Business Bay, Dubai (U.A.E) United Arab Emirates

Jimmy Vance
HPE Pro

Re: HP Proliant DL360 Gen9 compatibility


@rakesh_sarak wrote:
It is written 6.5-6.x




Rakesh Sarak
Manager R&D
CloudHost Technology

A : Damac Business Tower, Office# 508, Al Abraj St, Business Bay, Dubai (U.A.E) United Arab Emirates


So you will have to ask Red Hat what they are specifying, but I read it as the .x meaning 6.5 and later

6.5 - 6.6 - 6.7 - 6.8 -->

if it was written as 6.x - 6.5  I would read it as 6.5 and earlier

 

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE
rakesh_sarak
Occasional Visitor

Re: HP Proliant DL360 Gen9 compatibility

Hello Jimmy,

It seems you are right on that info. Could you please help me with the HP server compatible with RHEL 6.2 ?  since my client has RHEL6.2 + oracle application so need to suggest him compatible HP server.

Jimmy Vance
HPE Pro

Re: HP Proliant DL360 Gen9 compatibility

If they must stick with v6.2 the only choice would be to run it as a virtual machine.  RHEL EUS support for v6.2 ended in 2014

No support by private messages. Please ask the forum! 
I am an HPE employee
Accept or KudoI work for HPE