cancel
Showing results for 
Search instead for 
Did you mean: 

HP Quickplay 3.7

Pascal Dorion
Occasional Visitor

HP Quickplay 3.7

Hi,

I was using HP Quickplay 3.6 and saw an update for 3.7. I tried installing it but it complains that I need Windows Media Player 9 installed. I'm using Vista Ultimate 64 as came with my dv9775
1 REPLY
ramprasadnemani
Occasional Visitor

Re: HP Quickplay 3.7

I am also facing the same issue when updating to quick play 3.7 for web update on hp pavilion tx2500z.
OS: Vista home premiuem - 64 bit

i have media player version 11 on my system, but during installation it is saying atleast media player 9 or greater version is required.

Please help me.