General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP RISC Systems - Compatibility with BMC Ver. 7

Srinivas Thokala_1
Frequent Advisor

HP RISC Systems - Compatibility with BMC Ver. 7

Is HP-UX RISC systems ('L' & 'N') class with OS version 11.23 are compatible with Enterprise Manager EM and BMC Control-m version 7 s/w?

We are running version 6 of BMC on these m/c without any issues.

Thanks,
Srinivas
Srinivas Thokala
2 REPLIES
James R. Ferguson
Acclaimed Contributor

Re: HP RISC Systems - Compatibility with BMC Ver. 7

Hi:

The best place to ask is at the BWC website:

http://www.bmc.com/products

Regards!

...JRF...
Viktor Balogh
Honored Contributor

Re: HP RISC Systems - Compatibility with BMC Ver. 7

>Is HP-UX RISC systems ('L' & 'N') class with OS version 11.23 are compatible with Enterprise Manager EM and BMC Control-m version 7 s/w?

James has right. I think we should approach it from the hardware perspective, and it should be better asked like this:

Is the BMC software compatible with the HP-UX? Can it be run on a L or N Class?

Otherwise, ask the SW provider... ;)
****
Unix operates with beer.