cancel
Showing results for 
Search instead for 
Did you mean: 

HP Support

SOLVED
Go to solution
Slawek Ksiazek
Regular Advisor

HP Support

Hi

I have question about support trough HP Service systems where client has old HPUX 11.23 eg from 2004, If service HP support systems with very old patches for example from 2004 year.Thanks a lot for help.

Slawek
4 REPLIES
TTr
Honored Contributor
Solution

Re: HP Support

HP will support an unpatched system but everytime there is a problem that could be related to patching, HP will ask to install the latest patches before they look at the problem.
Gokul Chandola
Trusted Contributor

Re: HP Support

Hi,
Yes you have to update will Patches available or you have to Upgrade with latest version.
This can do HP support guys if you have online support.
If not Support guys will ask for upto date patches related to THAT issue, if any.
I will suggest for new Latest version 11iv3 inplace of patches if no issue with new installation.
Be very carefull with patches apply,
Please make sure Backup of your system first.

Regards,
Gokul Chandola
There is always some scope for improvment.
Mridul Shrivastava
Honored Contributor

Re: HP Support

As mentioned by TTr, HP will definately help you identify the root cause, irrespective of the patch/ OS version you have. The only thing is if they find that same has been already fixed in the future release of the patch then they will ask you to install that.

Another point... If OS version is the one which is no longer in support. In this case if HP finds that it is some new issue and for which there is no patch etc available then they may not be able to release a future patch since HP Lab doesn't work on the Out of support OS versions.
Time has a wonderful way of weeding out the trivial
Steve Post
Trusted Contributor

Re: HP Support

Are there not old forums arguing over if the essential patches are really essential?

On one side: You must have all latest patches all the time or your system runs the risk of.....something.

On the other side: The essential "patches" are two times larger than the entire operating system.

...and....
The patches are required and essential. You must put them in immediately. And they are not available.