Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX 11i (11.23) patches required for Installing Oracle 9i

SOLVED
Go to solution
james gould
Frequent Advisor

HP-UX 11i (11.23) patches required for Installing Oracle 9i

Need to know which patches to apply on Itanium server running 11.23 for oracle 9.2.
I have seen ones from 11.22 version but need to know which ones will work for 11.23 version of OS.
4 REPLIES
Patrick Wallek
Honored Contributor

Re: HP-UX 11i (11.23) patches required for Installing Oracle 9i

You really need to check your Oracle documentation for this. This info should be listed in the installation guide for Oracle.
Duncan Edmonstone
Honored Contributor

Re: HP-UX 11i (11.23) patches required for Installing Oracle 9i

Here's the info for 9.2 on 11.23:

The following HP-UX 11.23 patches are required:
- HP-UX 11.23 Hardware Enablement Patches for HP-UX 11i v2, September 2006
- Feature Enablement Patches for HP-UX 11i v2, September 2006
- No Oracle patches are required.

You can look this sort of stuff up here:

https://metalink.oracle.com/metalink/certify/certify.istore_welcome

HTH

Duncan

HTH

Duncan
Duncan Edmonstone
Honored Contributor
Solution

Re: HP-UX 11i (11.23) patches required for Installing Oracle 9i

Patrick,

In this case, the install guide for 9.2 was written before 11.23 was even released and only mentions 11.22

The certification matrices I pointed to are always up to date though.

HTH

Duncan

HTH

Duncan
james gould
Frequent Advisor

Re: HP-UX 11i (11.23) patches required for Installing Oracle 9i

Duncan,
Thanks not sure why Oracle does not update the site.