cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX Patch Error

 
Prashant4
Occasional Contributor

HP-UX Patch Error

Dear Experts,

We have installed  B.11.31.1109  HP-UX Base Operating Environment HP-UX 11i v3, on VM on which SAP application needs to be upgarded.

However we are facing a error stating :

" /usr/lib/hpux64/dld.so: Unsatisfied data symbol '_ZTIPKDs' in load module '/usr/sap/SUM/abap/exe/dw_gui.so'."

And SAP has informed that the above error is due to Lack of necessary operating system patches, and advised us to Install the latest aC++ Runtime and Gold Patch bundle as below :

PHSS_37042 11.31 hppac
PHSS_43740 Integrity Unwind Library
PHSS_43741 aC++ Runtime (IA: A.06.28)
PHSS_43743 linker + fdp cumulative patch

Request you to please assist on how we need to proceed.

Awaiting your reply.

Prashant

 

 

 

2 REPLIES 2
Patrick Wallek
Honored Contributor

Re: HP-UX Patch Error

>>Request you to please assist on how we need to proceed.

If SAP is saying you need patches, then I guess you need patches.

If you have an HPE Software support contract, then you can log into the HPE Support Center and download the patches you need.  After downloading them, transfer to the HP-UX server, create the depot and install them.

If you do not have an HPE software support contract, then you cannot download patches.

If you cannot install the new version of SAP without the patches, then you may need to contact HPE to get a contract in place.

Dennis Handly
Acclaimed Contributor

Re: HP-UX Patch Error

> Unsatisfied data symbol '_ZTIPKDs' in load module '/usr/sap/SUM/abap/exe/dw_gui.so'."

 

This is a new fundamental data type: type info of char16_t*

And needs a new libCsup.so.