General
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE VIBdepot xml file for 6.0 points to old HPQ index file.

nifitdrift
Occasional Contributor

HPE VIBdepot xml file for 6.0 points to old HPQ index file.

Not sure where else to report this to HP.

The XML file http://vibsdepot.hpe.com/index-ecli-600.xml points to some really old VIBS:

<vendorList>
  <vendor>
    <name>Hewlett-Packard</name>
    <code>HPQ</code>
    <indexfile>hpq-index-ecli-600.xml</indexfile>
    <patchUrl></patchUrl>
    <relativePath>hpq</relativePath>
    <content>
      <name>VMware ESX</name>
      <type>http://www.vmware.com/depotmanagement/esx</type>
    </content>
  </vendor>
</vendorList>

Had to create a custom .xml file with the following to get up2date vibs for esxcli software vib to use.

<vendorList>
  <vendor>
    <name>Hewlett-Packard</name>
    <code>HPQ</code>
    <indexfile>http://vibsdepot.hpe.com/hpe/hpe-index-ecli-600.xml</indexfile>
    <patchUrl></patchUrl>
    <relativePath></relativePath>
    <content>
      <name>VMware ESX</name>
      <type>http://www.vmware.com/depotmanagement/esx</type>
    </content>
  </vendor>
</vendorList>

HP, please fix this so people don't install vibs from 2015.

Ref: http://vibsdepot.hpe.com/getting_started.html