Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

SOLVED
Go to solution
Berlene Herren
Honored Contributor

HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

 
http://www.mindspring.com/~bkherren/dobes/index.htm
8 REPLIES
Berlene Herren
Honored Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

http://www1.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBUX0304-253
http://www.mindspring.com/~bkherren/dobes/index.htm
Berlene Herren
Honored Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

:-)
http://www.mindspring.com/~bkherren/dobes/index.htm
Berlene Herren
Honored Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Moving to top
http://www.mindspring.com/~bkherren/dobes/index.htm
Ian Kidd_1
Trusted Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Maybe I should open up a new thread on this. I have a question regarding step 4.a:
Download the appropriate file(s)
For HP-UX 10.20: sendmail.893.10.20.r1.gz for 8.9.3
killsm.893.10.20 for 8.9.3
For HP-UX 11.00: sendmail.811.11.00.r1.gz for 8.11.1
sendmail.893.11.00.r1.gz for 8.9.3
killsm.893.11.00 for 8.9.3
For HP-UX 11.04: sendmail.893.11.00.r1.gz for 8.9.3
killsm.893.11.00 for 8.9.3
For HP-UX 11.11: sendmail.811.11.11.r2.gz for 8.11.1
sendmail.893.11.11.r1.gz for 8.9.3
killsm.893.11.11 for 8.9.3

where do we download this from? I looked at software.hp.com, but didn't see anything there. Sorry if this is a dumb question - I haven't had my coffee yet.
If at first you don't succeed, go to the ITRC
Pete Randall
Outstanding Contributor
Solution

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Here you go, Ian:


Note: All the files mentioned for download below are
available from the following ftp site:

System: hprc.external.hp.com (192.170.19.51)
Login: sendmail
Password: sendmail


Good luck,
Pete

Pete
Ian Kidd_1
Trusted Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Thanks Pete!

Berlene, any chance of you assigning Pete some points for answering my question? I should have opened a new thread for this.
If at first you don't succeed, go to the ITRC
Berlene Herren
Honored Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Thank you for thinking about Pete!

Berlene
http://www.mindspring.com/~bkherren/dobes/index.htm
Pete Randall
Outstanding Contributor

Re: HPSBUX0304-253 SSRT3531 Potential Security Vulnerability in sendmail

Yeah, thanks Ian!

And thankyou, Berlene!


Pete

Pete