General
cancel
Showing results for 
Search instead for 
Did you mean: 

HPUX 11.00 - Oracle 6i Dev - cannot execute forms60 after appl upgrade & patching

Cara Tock
Regular Advisor

HPUX 11.00 - Oracle 6i Dev - cannot execute forms60 after appl upgrade & patching

Hello.

We are on HPUX 11.00/Oracle 9.2.0.6/Oracle 6i Dev
current OS patches QPK & HWE11

Issue:
- cannot execute Oracle 6i Dev forms60 program after SeeBeyond (STC/egate) was upgraded & updating OS patching & kernel parameters (for the upgrade).

exact error when trying to start forms60:
SandBox USER=oracle /u01/oracle/product/dev6i # ./forms60

/usr/bin/sh: ./forms60: Execute permission denied.

The permission on forms60 is 755.

Has anyone else seen this error?

Your help is greatly appreciated.

Cara

2 REPLIES
Yogeeraj_1
Honored Contributor

Re: HPUX 11.00 - Oracle 6i Dev - cannot execute forms60 after appl upgrade & patching

Hi cara,

Difficult to diagnose this error with the information you have posted.

You have to check:
1. File ownership
2. File permission
3. The version (did you install the right version?)

Can you try to launch $ORACLE_HOME/bin/sqlplus?

did this work?

revert

kind regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Dennis Handly
Acclaimed Contributor

Re: HPUX 11.00 - Oracle 6i Dev - cannot execute forms60 after appl upgrade & patching

What does this show:
$ file forms60

It may not be a PA-RISC executable.