cancel
Showing results for 
Search instead for 
Did you mean: 

How to activate pcmcia in linux

SOLVED
Go to solution

How to activate pcmcia in linux

Hello

I am using SuSE 8.2 personal in a Compaq Armada 1560 DM but I cannot get my pcmcia s
working ok YaST recognize RT8139 also seems to configure it as RT8139too as new kernel wish. Any body has experience in pcmcia and SuSE?

This laptop works very good, recognizes sound (any other distro does)......
I tried with mandrake but does not recognize sound and that is really awfull. Mandrake recongnizes very well all my pcmcia s..

Well both distros use RPM packages then if there are no experience with SuSE where can I find the kernel to know why Mandrake recognize pcmcia and SuSE doesn`t

By the way I tried with Red Hat but nautilus is so heavy to my laptop is pentium mmx (163 mhz)

I will appreciate your help
thanks
I have an armada 1560
2 REPLIES
Bill McNAMARA_1
Honored Contributor
Solution

Re: How to activate pcmcia in linux

search for pcmcia_cs here:
http://www.suse.de/en/private/download/updates/81_i386.html#basis
you may need a patch.

alternatively all is well explained here:
http://pcmcia-cs.sourceforge.net/ftp/doc/PCMCIA-HOWTO.html

Later,
Bill
It works for me (tm)

Re: How to activate pcmcia in linux

I downloaded all patches with Yast Online Update but did not solve the problem.

Well as I have been reading in pcmcia HOW TO, this card is hotplug and does not use the pcmcia in kernel I need to do my work out the kernel, but how I do not know how to do that.

I do not understand yet how to configure it, well, I think this problem is the same does not matter the distro, because I get it with all distros I have been trying, I am sure that if somebody of you got it solved can help me with his experience.

I have an armada 1560