General
cancel
Showing results for 
Search instead for 
Did you mean: 

How to install Redhat ES 3 on Proliant DL360 G6 ?

Keynes Lee
Regular Advisor

How to install Redhat ES 3 on Proliant DL360 G6 ?

For some purpose , we can't upgrade the OS and need to install RHEL 3 on the latest proliant server dl360 G6.

At the begining of installation, a big issue occurred, the the linux installation programs can't recognize Smart Array and the iternal disks.

I tried to down driver from www.hp.com , but can't see any software for DL360 G6 to install RHEL 3.

Can anyone please tell me how to resolv this issue?
13 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

hi,

this is a normal situation if you like to install unsupported OS version on the proliant.

currently only RHEL 4/5 are supported on this machine :

http://h18000.www1.hp.com/products/servers/linux/dl360g6-drivers-cert.html#b


mikap
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Sorry, this does not answered my question.

I'm installing this server remotely by iLO. I had download the p410i driver and make it as a virtual floppy image file.

when I tried to install OS with Redhat Disc 1 and virtual floppy image by iLO, Redhat installation program can never read the driver image, but just ask the driver from the physical path ONLY ..

Is any other way to resolve this issue ?
Vipulinux
Respected Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Hi

Have you tried installing the latets Redhat EL 3 release i.e. Red Hat Enterprise Linux 3 Update 9

Cheers
Vipui
Steven E. Protter
Exalted Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Shalom,

You do not install RHEL 3 on that hardware.

Though RH still supports the OS, the hardware maker does not support RHEL 3.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Hi Vipulinux

I'm using RHEL 3 Update 9 discs ..
But it still can't recognize the smart array P410i
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Hi Steven

I do understand what you mentioning ...

But, the client told us, their old application can only runs on RHEL3 ,

And what the only box we have is DL360 G6 ...
Michal Kapalka (mikap)
Honored Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

hi,

you could use virtualisation for this.

xen / vmware / kvm

mikap
Tim Nelson
Honored Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Looks like you have two choices..

Look into mikap's suggestion or buy different hardware.. DL360 G5 is supported with RHEL3

https://hardware.redhat.com/list.cgi?product=Red+Hat+Hardware+Certification&quicksearch=DL360

Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Hi Michal

We tried VMware Server ,but the customer complained about the poor performance and ask us to run the application on a physical server.

We think it's not make sense to buy an OLD server for this case. So we try to install RHEL3 on G6
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

I tried all the night ...
I dicided to ... Give up ...

I'll ask my boss to buy a G5 server or ask the customer to upgrade their APPs if possible ...

Thank you all for the kindly help
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

Give up ...
Alan_152
Honored Contributor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

If I may ask, what application is this that is this hardcoded to a specific kernel and libraries? Have you tried running this on updated RHEL versions?
Keynes Lee
Regular Advisor

Re: How to install Redhat ES 3 on Proliant DL360 G6 ?

It called "Webmethod" , the version should be "wm65".

Actually, I'm not familiar with the application.

But, as the customers said, they ever got errors on RHEL4 which caused by glibc.