cancel
Showing results for 
Search instead for 
Did you mean: 

Hummingbird's exceed settings

SOLVED
Go to solution
Shivkumar
Super Advisor

Hummingbird's exceed settings

Hi,

I am using hummingbird's exceed client to connect to unix servers.

I sometime use bash shell. Whenever I use j or k key to access previous commands, the internal speaker of the laptop produces
too much sound. I have turned off speaker by clicking on mute checkbox on windows xp status bar but still i hear the sound from the speaker.

I don't know how to turn off internal speaker. It producind the sound when i use exceed client's only.

Seems like there could be some settings to turn off sound from speaker in exceed.

Appreciate your help if someone can provide some clue.

Thanks,
Shiv
8 REPLIES
OldSchool
Honored Contributor

Re: Hummingbird's exceed settings

in the control panel of CDE, select the "Style Manager" (icon w/ mouse and color palette), select "Beep", set volume to zero and click OK.

Then, click "StartUp", "Set Home Session" and "OK" (twice) to save all settings
Shivkumar
Super Advisor

Re: Hummingbird's exceed settings

i am using exceed client "Hummingbird Connectivity 10" on my laptop and do not have access to CDE control panel.

thanks,
shiv
OldSchool
Honored Contributor

Re: Hummingbird's exceed settings

yep, that's exactly the setup I use. I've never been able to get the "beep" disabled, except by turning off "beep" on each of the servers I connect to.

OldSchool
Honored Contributor

Re: Hummingbird's exceed settings

do you use and inputrc file? if so, add

"set bell-style none"

from the man page on bash, this modifies the behaviour of what readline will do when it tries to ring the bell.
Shivkumar
Super Advisor

Re: Hummingbird's exceed settings

i am using .bashrc

thanks,
shiv
Shivkumar
Super Advisor

Re: Hummingbird's exceed settings

appreciate some more clue from unix gurus.

thanks,
shiv
Jon Finley
Honored Contributor
Solution

Re: Hummingbird's exceed settings

Try using:

xset -b

Jon
"Do or do not. There is no try!" - Yoda
Jon Finley
Honored Contributor

Re: Hummingbird's exceed settings

BTW: If that resolves the problem, you can place 'xset -b' in your .profile

Jon
"Do or do not. There is no try!" - Yoda