cancel
Showing results for 
Search instead for 
Did you mean: 

I can't install dl145g2

Jaieun Chu
Advisor

I can't install dl145g2

I have a problem with install redhat ent es v4 update1 to dl145g2 scsi model..
I think that redhat_install_cd1 have mptscsih module.
But not loading module..
I tried to install redhat ent v3 updat4, redhat 9
Then mptscsih module loaded from cd1 during installing process.
Any one help me Why redhat ent v4 can't loading mptscsih


system engineer
4 REPLIES
Ivan Ferreira
Honored Contributor

Re: I can't install dl145g2

You should download the driver disk from the hp site:

http://h18023.www1.hp.com/support/files/server/us/family/model/6155.html

At the installation prompt, type in:

linux dd

You will be prompted for the driver disk.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Jaieun Chu
Advisor

Re: I can't install dl145g2

I have aleady tried with hp scsi driver
I think v4 cd1 can't recognize AMD pci brige.
system engineer
ebyrne
Occasional Visitor

Re: I can't install dl145g2

Go into the BIOS under Advanced and set the "MCFG Table" option to Disabled. RHEL4 U1 and higher will not be able to see the SCSI controller until you do this.
Jaieun Chu
Advisor

Re: I can't install dl145g2

Thank you ebyrne !!
I have already find it from bios
and installed redhat ent v4

system engineer