Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

I don't want get letters

SOLVED
Go to solution
Dmitryi Anosov
Frequent Advisor

I don't want get letters

Hi guis.

I have a problem: I don't know , how stop letters sending to e-mail old admin. Latters contains info about hardware (disk). I think ,that it is EMS, but HP-UX 11.00. Can anybody help me?
12 REPLIES
Torsten.
Acclaimed Contributor

Re: I don't want get letters

Letters? E-mails?

Maybe there is an email address configured for EMS messages, check with

/etc/opt/resmon/lbin/monconfig

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

All Rigth.
we can see string like that:
Events >= 3 (MAJOR WARNING) Goto EMAIL; addr=root

E-mails mast be sended to root. But I can find, where i can find any role to forward e-mail another recipient
Torsten.
Acclaimed Contributor

Re: I don't want get letters

Several options:

the address could be configured directly in EMS or mails to root are simply forwarded, look at

.forward
/etc/mail/alias
/var/mail/root

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

In aliases we have :

# more aliases
##
# Sendmail Alias File
# @(#)aliases $Revision: 1.1.212.1 $ $Date: 99/09/13 15:13:16 $
#
# Mail to an alias in this file will be sent to the users, programs, or
# files designated following the colon.
# Aliases defined in this file will NOT be expanded in headers from
# mailx(1), but WILL be visible over networks and in headers from
# rmail(1).
#
# >>>>>>>>>> The program "/usr/sbin/newaliases" must be run after
# >> NOTE >> this file is updated, or else any changes will not be
# >>>>>>>>>> visible to sendmail.
##

# Alias for mailer daemon
MAILER-DAEMON : root

# RFC 822 requires that every host have a mail address "postmaster"
postmaster : root

# Aliases to handle mail to msgs and news
nobody : /dev/null

# System Admistration aliases
operator : root
uucp : root
daemon : root

# Ftp maintainer.
ftp-bugs : root

# Local aliases

and in /var/mail/root I see e-mail from EMS.
But I can't find recipient address (not root,other)
Torsten.
Acclaimed Contributor

Re: I don't want get letters

How about the other options?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

what you mean?
Torsten.
Acclaimed Contributor
Solution

Re: I don't want get letters

==>> Several options:

the address could be configured directly in EMS or mails to root are simply forwarded, look at the following files:

.forward
/etc/mail/alias
/var/mail/root

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

Sorry, I inattentive.
Find address.
Thanks
Torsten.
Acclaimed Contributor

Re: I don't want get letters

Whenever somebody else has the same "problem" and finds your thread, he will be happy to read where you found this address. In .forward file?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

yes, in .forward
Bill Hassell
Honored Contributor

Re: I don't want get letters

Since root is not listed in /etc/mail/aliases, then root's HOME directory must have a .forward file. I would remove this file as it is very often overlooked when email changes must be made. Keep all your forwarding in /etc/mail/aliases. To send all root email to another address, remove the .forward file, then in /etc/mail/aliases, add a line like this:

root : aomeaddress@someplace.com


Bill Hassell, sysadmin
Dmitryi Anosov
Frequent Advisor

Re: I don't want get letters

Thank you ,guis.
Solution: clean or remove root's .forward