Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

I install RHEL 5.0 on HP ProLiant BL460c G6 (Raid smart array p410i)

IAmNik
Occasional Visitor

I install RHEL 5.0 on HP ProLiant BL460c G6 (Raid smart array p410i)

I install RHEL 5.0 on BL460c and create raid1+0.
During install I can not found the drive.

help me please!!!

Sorry for my english.
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: I install RHEL 5.0 on HP ProLiant BL460c G6 (Raid smart array p410i)

Shalom,

The minimum OS level for a G6 server is Red Hat 5, update 2. There are no disk drivers for the G6 server in earlier versions of Red Hat.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
IAmNik
Occasional Visitor

Re: I install RHEL 5.0 on HP ProLiant BL460c G6 (Raid smart array p410i)

Thank You for your response.

Would it be possible for installing RHEL 5.0 on G6 server.

My customer would like to install RHEL 5.0 (kernel2.6.18-8.el5-x86_64) only for Database Server with application develop by JAVA.
IAmNik
Occasional Visitor

Re: I install RHEL 5.0 on HP ProLiant BL460c G6 (Raid smart array p410i)

T_T