cancel
Showing results for 
Search instead for 
Did you mean: 

IE proxy user

SOLVED
Go to solution
Edgar Zapata
Esteemed Contributor

IE proxy user

Hello,

How can I force IE to prompt me for proxy user credentials?

I've changed the settings at the security tab under Internet properties (inetcpl.cpl)
Internet - customized level - User Authentication - prompt for username and password, but it won't work.
I`ve changed the settings under Trusted sites too but it won't do either.

In an useless effort I have also flushed the autocomplete list so that it prompts me for password.

Plus, How can I make sure what proxy user I am using for Internet browsing?

I have also checked for possibly related registry values for either question but no luck.

Thank you.

5 REPLIES
Jon Finley
Honored Contributor
Solution

Re: IE proxy user

Try the folowing:
Under the Advanced Tab, Security, un-check "Enable Windows Integrated Authentication".

Jon
"Do or do not. There is no try!" - Yoda
Edgar Zapata
Esteemed Contributor

Re: IE proxy user

It won't work either.
I've restarted the computer after changing the settings you suggested.
This laptop is member of a workgroup.
Still can't get IE to prompt me for proxy user.

Still searching.
Tnks.
Jon Finley
Honored Contributor

Re: IE proxy user

Sorry to hear that.

See if this KB article has anything you can use in it.
http://support.microsoft.com/kb/182569

Jon
"Do or do not. There is no try!" - Yoda
Blazhev_1
Honored Contributor

Re: IE proxy user

Hi,

other article if you are still researching :)

http://support.microsoft.com/kb/258063

Edgar Zapata
Esteemed Contributor

Re: IE proxy user

Hi,

I looked over those 2 articles and I see they have something to do but I still don't know what proxy user I'm using for browsing through IE.
I don't know basically because IE does NOT always prompt for user and password.

Thanks, though.
Edgar.