cancel
Showing results for 
Search instead for 
Did you mean: 

IE6. SP1 timeout

SOLVED
Go to solution
Vogra
Regular Advisor

IE6. SP1 timeout

Hi All!
whe have a autenticated proxy server. All the first time when I try to autenticate via proxy server, using IE6.0 SP1 or SP1a, I get error (like time out), but if I try to refresh display, the problem don't repeat. Any idea?
Thanx.
Lima.
We are spirits in the material world
3 REPLIES
Bruno Ganino
Honored Contributor
Solution

Re: IE6. SP1 timeout

Hi Vogra, read:

Directly from :http://www.squid-cache.org/Doc/FAQ/FAQ-5.html#ss5.13

IE 6.0 SP1 fails when using basic authentication
When using basic authentication with Internet Explorer 6 SP1, you may
encounter issues when you first launch Internet Explorer. The problem
will show itself when you first authenticate, you will receive a "Page
Cannot Be Displayed" error. However, if you click refresh, the page will
be correctly displayed.

This only happens immediately after you authenticate.

This is not a Squid error or bug. Microsoft broke the Basic
Authentication when they put out IE6 SP1.

There is a knowledgebase article ( KB 331906) regarding this issue. The
fix is to call Microsoft, open an incident referencing this KB article
and they will send you a "hot fix". They do warn that this code is not
"regression tested" but so far there have not been any reports of this
breaking anything else. The problematic file is wininet.dll.

This simple solution also corrects the
problem:

* Go to Tools/Internet
* Go to Options/Advanced
* UNSELECT "Show friendly HTTP error messages" under Browsing.


HTH
Bruno



Torino (Turin) +2H
Vogra
Regular Advisor

Re: IE6. SP1 timeout

Hi Bruno,
Thank you so much.
We are spirits in the material world
Bruno Ganino
Honored Contributor

Re: IE6. SP1 timeout

I am Happy helped to you.
Bruno
Torino (Turin) +2H