cancel
Showing results for 
Search instead for 
Did you mean: 

IPL error: bad LIF magic. Ignite

Stephanie L Davenport
Frequent Advisor

IPL error: bad LIF magic. Ignite

I am trying to boot a machine from an ignite image. It is an HP-UX 10.01 K420. I have three tapes. Two from the exact same machine from earlier dates and one from another K420 that was originally used to build this box using Ignite.

I have tried both the internal DDS2 tape drive and an external (SCSI) DDS2 tape drive.

I am getting the same error:


IPL error: bad LIF Magic
Error Reading IPL


These tapes have worked before. Any ideas?

Steph
4 REPLIES
Patrick Wallek
Honored Contributor

Re: IPL error: bad LIF magic. Ignite

Have you tried cleaning the tape drive(s) with a NEW cleaning tape?

It's entirely possible that the tapes have gone bad. That happens, unfortunately.
Stephanie L Davenport
Frequent Advisor

Re: IPL error: bad LIF magic. Ignite

I have tried to clean both tape drives several times.

One of the ignite tapes I'm using was just created Monday. Seems odd that all the tapes aren't working.

Any other ideas?

Thanks!

Steph
Tim Nelson
Honored Contributor

Re: IPL error: bad LIF magic. Ignite

I belive it is a bad drive bad tape issue also, but just for fun,

See if you can manually read the tape(s)

mt -t /dev/rmt/Xmn fsf 1

tar vtf /dev/rmt/Xmn

Stephanie L Davenport
Frequent Advisor

Re: IPL error: bad LIF magic. Ignite

I finally just gave up on the ignite image. Once I replaced one of the other tape drives (it had 5 hooked up), the machine was able to boot with the current OS. It would hang while trying to mount one of the filesystems. Don't have any idea how a faulty tape drive, that didn't have anything to do with that filesystem, would cause it not to boot.