Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Image Problems After Update

Bryan Maynard
Occasional Visitor

Image Problems After Update

Hello, we are currently implementing this thin-client solution, and have been using them for roughly 4 months now. I am in the process of trying to update the OS, as well as install a couple of new packages including SSH and Sound over RDP. I can get everything installed with no problem by modifying the sources.list file and then using apt-get/synaptic package manager to get everything I want installed. Everything even still works correctly after the updates. The problem comes when trying to deploy the image. I use the HP ThinState Capture to capture the new image to a thumb drive, but then once I install that image to another thin client, I cannot bring the eth0 interface up, and in the spot where the host name should go there are strange looking characters that resemble dice. Anyone have any idea what could be causing this. I have switched out the thumb drives and the thin clients to make sure neither of those is the problem.