cancel
Showing results for 
Search instead for 
Did you mean: 

Install RHEL5 on BL460c no gui?

Christopher Bowerman
Occasional Visitor

Install RHEL5 on BL460c no gui?

Hi,

I'm new to blades and installing linux on blades.

A few weeks ago we installed RHEL 4 on a BL460c and everything looked good. When I started the Integrated Remote Console in iLO I would get the standard blue linux graphical login screen and then be able to log in.

We recently got rid of that and tried RHEL 5 and graphically things don't look good. We don't get the login screen, but rather a black flashing screen. It looks like X is trying to start, but doesn't succeed. When it finally fails and I've tried running startx it starts up twm instead of gnome.

Any idea of why this is or how I can fix it?

Thanks,

Chris.

2 REPLIES
Steven E. Protter
Exalted Contributor

Re: Install RHEL5 on BL460c no gui?

Shalom Chris,

Both releases have install text options and will install without a gui.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Robert Walker_8
Valued Contributor

Re: Install RHEL5 on BL460c no gui?

Gday Chris,

On RHEL5 re-run system-config-display set the hardware device type to generic CRT probably 800x600 or 1024x768 depending on any KVMs etc.

The system may have autoconfigured the incorrect device type - it happens with us on kickstart builds.

With RHEL4 we had a similar problem with fonts - turned out xfs service wasnt started.

Other usuals are networking, DNS name and host name not matching can do it or no network at all.

Robert.