cancel
Showing results for 
Search instead for 
Did you mean: 

Install WinTalk

Calvin Tran
Occasional Visitor

Install WinTalk

HI!

I try to install Wintalk and its modem MIC300i on NT 4.0, but unsuccessful
because of I/O port error report by NT on HPVL6. I have 3 Wintalk and MIC300i
install on 3 HPVL6 and all report the same error. First I check to see HPVL6
BIOS to see if any ISAs disable, but all are set to available. Then I run
Windows NT Diagnostics and check the IO port. I don't see my device is
loading.

My device use address either 031C-031F or 21C-21F and at 298 to 2FF address.

I try to change the jumper on the modem to different port, but NT still doesn't
load it.

When I install my Wintalk software and the modem on a DELL machine, it work.

I was think maybe I need a IO patch for my HPVL6/350 series 8DT. Anyone can
help?

thank in advance.
1 REPLY
Jamie Hughes_1
Regular Advisor

Re: Install WinTalk

Hello Calvin,

I am not familiar with the software/hardware you are trying to install but if
you suspect the problem is on the Vectra side, you might want to go to the
download page and make sure you have the latest BIOS. There are also some
hardware diag utilities that you might be able to run.

If this is hardware, who is the vendor again? I might be able to do some more
research. If you could provide more details on the hardware and/or software
specifics that might help.

I am including the link to the Vectra VL6 Series 8 downloads page for you to
check. We also have a free support line for Vectra's at 970-635-1000.

Regards,
Jamie Hughes