General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Proliant DL380 G4 with slackware 10.0

Hector Cordero
Occasional Visitor

Installing Proliant DL380 G4 with slackware 10.0

Hi all,

I'm installing a DL380 G4 with Linux slackware 10.0 I have a smartarray controller 6i and RAID1.

when I booting from CD/ROM the system don't see the smartarray controller.

Where can I to go for get the smartarray 6i driver?

Thnks,
5 REPLIES
Vitaly Karasik_1
Honored Contributor

Re: Installing Proliant DL380 G4 with slackware 10.0

I don't sure that HP provides a sources for cciss driver (http://h18004.www1.hp.com/support/files/server/us/download/23463.html). If yes, you can try to add this driver into Slackware install CD.
IMHO, installation of RHEL (or CENTOS - free RHEL clone) or SLES will be the best solution.

Rgds,
Vitaly
Arno Kuyper_1
Trusted Contributor

Re: Installing Proliant DL380 G4 with slackware 10.0

Hector,

You can try the cciss drivers from http://sourceforge.net/projects/cciss/ or try if the bootdisk from http://ftp.sh.cvut.cz/MIRRORS/slackware/slackware-10.0/bootdisks/
recognize the SA card.

Hope it helps,

Arno
nsc.gr
Occasional Visitor

Re: Installing Proliant DL380 G4 with slackware 10.0

Hey Hector,

First of all why dont you install the latest slack 10.2? It works fine.

Anyways slack 10 might work as well if on the boot menu of the installation ( boot: ) you load the kernel that supports the raid controllers (raid.s). In that menu you can get more help if you press the F1,F2,F3 keys.

G

Vipulinux
Respected Contributor

Re: Installing Proliant DL380 G4 with slackware 10.0

Hi
Use the latest stable version and you will be fine
Cheers
Sergejs Svitnevs
Honored Contributor

Re: Installing Proliant DL380 G4 with slackware 10.0

You should start the installation with the 2.6 kernel (instead kernel 2.4 by default).

At the initial prompt when you boot with the installer CD, type: test26.s


Regards,
Sergejs