Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing SuSe 9.0 Enterprise on a DL320 G2

Paul Krekelberg
Occasional Visitor

Installing SuSe 9.0 Enterprise on a DL320 G2

Hey everyone.

I'm having great difficulty installing Suse on my 320. During the install process, I setup the the config. It formats the drives and then just stops there. I've tried to install Standard 8 and it works ok, but not with 9 enterprise. I tried different filesystems types but it doesn't help.

Any ideas would be helpfull.

Thanks
Paul
2 REPLIES
Hein van den Heuvel
Honored Contributor

Re: Installing SuSe 9.0 Enterprise on a DL320 G2

Are you installing from CD?
When it 'just stops' is the CD flashing slowly?
I had trouble installing from CD, just a bad burn I guess, and opted to go over the network.
Pushed over the iso files, and using my working Suse8 i mounted -o loop the iso image as disk. Then installed from there to a second disk.
Worked for me.

fwiw,
Hein.
Huc_1
Honored Contributor

Re: Installing SuSe 9.0 Enterprise on a DL320 G2

Long time since I installed a Suse linux, but perhaps you could try and format the disk from your version 8 then boot/install the entreprise version and use existing partions on disk (done in version 8) and see if this get you futher!

I do not know if you know this but you can also get more information on where your installation get stuch by hitting or F2, F3,F4..etc keys perhaps this could tell you what is realy giving you trouble.

Tell us if did find more informations.

Jean-Pierre
Smile I will feel the difference