General
cancel
Showing results for 
Search instead for 
Did you mean: 

Is Eclipse supported on HPUX 10.20 and 11i

SOLVED
Go to solution
Norman Dignard
Regular Advisor

Is Eclipse supported on HPUX 10.20 and 11i

Can someone tell me what versions of Eclipse run on 10.20 and 11.11.

Also where can I download these?
3 REPLIES
Bill Hassell
Honored Contributor

Re: Is Eclipse supported on HPUX 10.20 and 11i

The Eclipse page is a good start:

http://update.eclipse.org/downloads/drops/R-3.4.1-200809111700/hpuxPlatform.php

http://www.eclipse.org/eclipse/development/readme_eclipse_3.4.1.html

It appears that only 11.23 for Itanium/IA64 is available to download. It looks like you'll have to build it from the source code for 10.20 and 11.11


Bill Hassell, sysadmin
Norman Dignard
Regular Advisor

Re: Is Eclipse supported on HPUX 10.20 and 11i

Thanks. I was aware of the 11.23 on IA64.

I did notice a few posts that refered to Eclipse being available in Internet Express.
I don't know anything abot that package so I'm wondering what this it. Are you familiar with Express?
Bill Hassell
Honored Contributor
Solution

Re: Is Eclipse supported on HPUX 10.20 and 11i

Internet Express is a 3-CD set that was shipped with your 11.11 system. It is a collection of open source software compiled and packaged for installation. There is no such package for 10.20. However, 11.11 is quickly reaching end of support and the IExpress website:

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXIEXP1123

is the oldest version that can be downloaded. The 11.11 version of IExpress was removed some time ago.


Bill Hassell, sysadmin