cancel
Showing results for 
Search instead for 
Did you mean: 

JPEG Images

Brian Birmingham
Occasional Visitor

JPEG Images

I recently installed Photo Suite II, and it changed the way I viewed .jpg
images. It would only open them with photo suite, not internet explorer. I
tried to change it back by selecting my computer, folder options, view, then I
changed the .jpg directory with program files, internet explorer,
IExplorer.exe. Now, when I open several .jpg images, internet explorer opens
serveral different windows. I want to be able to open more then one .jpg image
in one window like it use to do. Please help.....
7 REPLIES
Jamie Hughes_1
Regular Advisor

Re: JPEG Images

Hello Brian,

It sounds like Photo Suite changed the association for jpg images. Try this:

- My computer
- View - Folder Options
- Select the File Types tab
- Scroll down the Registered file types list until you see the entries for jpeg
images - there might be more than one. If you select the jpeg file type from
the window, you will see the properties in the bottom window which show what
application will open that type of file. You can click on Edit and then change
the options. There is also a check box to Browse In the Same Window which it
sounds like you want to check that option.

Give that a try and let us know if that worked.

Best regards,
Jamie Hughes
Brian Birmingham
Occasional Visitor

Re: JPEG Images

Jaime,

Thanks for your response. The steps you listed are the steps I have already
taken to return my .jpg images back to internet explorer. However, now
everytime I open more than one .jpg image, internet explorer opens a new
window. I want all of my .jpg images to open in the same window, so I can just
hit the back button to view another image. As it stands, if I open a lot of
.jpg images my computer gets overloaded and shuts down, because I have like 50
internet explorer windows open. Do you have any other suggestions?
Brian Birmingham
Occasional Visitor

Re: JPEG Images

Jaime,

Thanks for your response. The steps you listed are the steps I have already
taken to return my .jpg images back to internet explorer. However, now
everytime I open more than one .jpg image, internet explorer opens a new
window. I want all of my .jpg images to open in the same window, so I can just
hit the back button to view another image. As it stands, if I open a lot of
.jpg images my computer gets overloaded and shuts down, because I have like 50
internet explorer windows open. Do you have any other suggestions?
Dan Hull
Regular Advisor

Re: JPEG Images

When you edit the "Open" action, are you selecting the "Use DDE" option? If
not, try it. If you are, turn it off. This option always seems to be set to the
wrong thing :)

Another option would be to download a good little viewer program to use instead
of IE or PhotoSuite. Both of those programs are too big to be loading every
time you want to look at a picture. I use ACDSee, which works great and loads
very fast. It also does slideshows and has many useful options. It's shareware
and available online.

There are many viewers to choose from, though, and most are better than using a
web browser or paint program!

Re: JPEG Images

You need to use DDE. The settings should be like this:

1. Pick up the JPEG type that use the .jpg extension.
2. Edit the entry, click on Open and edit this function.

3. Check the DDE (if not checked).

The values should be:
Application used to perform this action is "....Iexplore.exe" -nohome

DDE message is "file:%1",,-1,,,,,

Application is Iexplore

and the Topic is WWW_OpenURL.
Brian Birmingham
Occasional Visitor

Re: JPEG Images

Chovav.....you are the man! This finally fixed the problem. I am so grateful
to you. Thanks to everyone for responding, I really appreciate all of the
help.
Scholten Derek
Occasional Advisor

Re: JPEG Images

I would suggest reinstalling IE to try and get the old settings back.