General
cancel
Showing results for 
Search instead for 
Did you mean: 

Java1.3 RTE for ia64 rx3600 and hp-ux 11.31

John McWilliams_1
Frequent Advisor

Java1.3 RTE for ia64 rx3600 and hp-ux 11.31

Hello everyone

I need to install java1.3 on a rx3600 running B.11.31.
I have looked in the java downloads and found the correct one, then filled in the order form, but each time it says
"We are unable to process your order" when I try to download.

Does anyone know if this version is still available for 11.31 as it is an old version? and where I can get it from as I have tried for several days now and get the same message for the download.

Thanks John
3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: Java1.3 RTE for ia64 rx3600 and hp-ux 11.31

If here is a link there, the software is available. If you get "We are unable to process your order" you need to provide feedback on that page. (Hmm, I don't see any obvious links.) Have you looked at the FAQ?

I had no problems downloading rte13_13120_ia.depot just now.
Torsten.
Acclaimed Contributor

Re: Java1.3 RTE for ia64 rx3600 and hp-ux 11.31

Is this version available for 11.31?

http://docs.hp.com/en/JAVACOREDOCS/version_history.html

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HPUXJAVAHOME

http://docs.hp.com/en/HPUXJAVAPATCHES/index.html

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dennis Handly
Acclaimed Contributor

Re: Java1.3 RTE for ia64 rx3600 and hp-ux 11.31

>Torsten: Is this version available for 11.31?

Good point, I was just checking to see if I could download it. I just installed it.