General
cancel
Showing results for 
Search instead for 
Did you mean: 

Linux Mandrake 8.2 Time Problem?

Chua Wen Ching
Regular Advisor

Linux Mandrake 8.2 Time Problem?

I had installed Linux Mandrake 8.2 on a hp machine. I had configured my time/date properly and it works fine. But after i restart/logoff it goes back to the wrong time/date. I installed locally without connecting to any server (home usage). Any solutions?
wenching
4 REPLIES
OneNeck UNIXSA
Frequent Advisor

Re: Linux Mandrake 8.2 Time Problem?

I had the same problem. I fixed it by going into the Control Icon on the desktop and setting the time, date and TZ there. After after a reboot my was fine. I am running on Intel.
Tony Contratto
Respected Contributor

Re: Linux Mandrake 8.2 Time Problem?

Hi,

You can also look at the "hwclock" command. There is an option to sync the hardware clock with the system clock. You will also have to look at the options for "utc" or "localtime". This option will depend on if the hardware clock is set to "utc" or "localtime".

--
Tony
got root?
Chua Wen Ching
Regular Advisor

Re: Linux Mandrake 8.2 Time Problem?

I had tried the method and it works fine. I forget to tell you that my hard disk has a dual boot. Where my first partition is running windows 2000 and second partition on Linux Mandrake 8.2. As long i did not boot in Windows 2000, my time is running properly. But when it runs Windows 2000, my linux time goes wrong. Any solution to fix this? Thank you.
wenching
Tony Contratto
Respected Contributor

Re: Linux Mandrake 8.2 Time Problem?

You probably need to edit /etc/sysconfig/clock

The "UTC" variable defines if the hardware clock is set to UTC or localtime.

Valid values:

UTC=true - hardware clock is set to UTC

UTC=false - hardware clock is set to localtime


--
Tony
got root?