cancel
Showing results for 
Search instead for 
Did you mean: 

Linux driver

peppe jamsa
Occasional Contributor

Linux driver

I need to my Proliant DL380, G4
a Fedora Core 2 or 3 driver for
HP Smart Array 6i Controller.

Is there someone who can help me?

Yes, I know that RH Advance Server distr has it, but I have to run Fedora.
Kind Regards, Peppe
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: Linux driver

If you have drivers for Red Hat's ES platform, they will probably work for Fedora Core 3. Otherwise you have to wait for HP to come out with the FC3 drivers.

Some vendors consider Fedora Core experiemental and are slow to support it.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Vitaly Karasik_1
Honored Contributor

Re: Linux driver

In fact, with FC you have only one option - to use cciss driver from FC.

HP provides their cciss driver in binary-only form.

FC doesn't supportted and won't be supported by HP.

>I have to run Fedora.
Why?
SIVAKUMAR.P
Frequent Advisor

Re: Linux driver

First I tried to update the BIOS and Firmware and We are trying to load Red Hat
Enterprise server3.0 on a DL380 G4 with a smart array 6i controller, during the power on
Self test the system recognizes the 6i controller and created logical drive RAID1 (36GBX2NO'S).

The Red Hat Installation is not recognized the disk drivers and therefore it says
No place to install the operating system. The installation program is not finding the
Logical drive. During the installation we see the 'CCISS' driver attempt to and apparently
Successfully load, this should enable Red Hat to see the logical drive, but it does not detect.

I down loaded a new driver (cpq-cciss-2.4.50-30.rhel3.i386.dd.gz) from
The hp support site and have tried to load that drive but still problem persist.

Finally I download Red Hat Update3 Image from following site
(http://mirror.lnnu.edu.cn/01.iso/02.as3-updates3)and start the installation
It is working fine, because the Customer previous OS-Kernel Ver: 2.4.21-4 but download
OS-Kernel ver: 2.4.21-20.So it is problem with kernel Compatibility issues.
24/7 SUPPORT Mobile.No:919841509428
peppe jamsa
Occasional Contributor

Re: Linux driver

Case solved with abnormal way! I changed to older hw DL380,G3 (2.8 GHz) and gave D4 (3.4 GHz)to our Windows group! They need more power, I have speed from Linux :-)
G3 has 5i SA