cancel
Showing results for 
Search instead for 
Did you mean: 

ML530TG2 Xeon 3.0 Bash-2.05A#

Walter Nolting
Occasional Visitor

ML530TG2 Xeon 3.0 Bash-2.05A#

When booting the SmartStart 6.40 CD for initial installation, I receive a bash-2.05a# error message. Can you tell me what is causing this and how to correct the problem.

I know this can occur on older machines but the ML530G2 is suppose to be supported.

Thanks
Walter Nolting
1 REPLY
Roger Faucher
Honored Contributor

Re: ML530TG2 Xeon 3.0 Bash-2.05A#

Walter:

This link indicates that the ML530G2 is supported by all versions of SmartStart from 5.50.

Have you added any hardware to the server?

I would try going here:
http://h18023.www1.hp.com/support/files/server/us/family/model/3991.html?submit.y=5&submit.x=3〈=en&cc=us
select your OS and install the newest BIOS and appropriate firmwares, then retry.

HTH

Roger
Make a great day!

Roger