General
cancel
Showing results for 
Search instead for 
Did you mean: 

Management Agent/ucd-snmp upgrade

Ayman Altounji
Valued Contributor

Management Agent/ucd-snmp upgrade

[i posted this in the DL-380 group, but itseems like it might have been the wrong place, since it affects any cpq-linux box, really]

When will the agents (5.30.x) support a non-vulnerable (4.2.3+) version of SNMP? Has anyone successfully hacked the snmpbld script to make this work?
1 REPLY
Ayman Altounji
Valued Contributor

Re: Management Agent/ucd-snmp upgrade

You can download the update for snmp from http://www.compaq.com/support/files/server/us/download/14208.html which will update snmp to version 4.2.3-1.7.2.3 or you can also download and update all the snmp tools with http://www.compaq.com/support/files/server/us/download/14667.html. Both will fix the security issues with the older snmp.