cancel
Showing results for 
Search instead for 
Did you mean: 

Migration Environment

Berardi Angelo
Occasional Contributor

Migration Environment

I am trying to install the Tru64 Migration Environment on a HP-UX Itanium system.

I have downloaded the tar file for Itanium based systems from the link:

http://h21007.www2.hp.com/portal/site/dspp/menuitem.863c3e4cbcdc3f3515b49c108973a801?ciid=1a83a9bdac695110VgnVCM100000275d6e10RCRD

I executed ./install that started the swinstall interface.
In the window Select Target Path I wrote:
/opt/tru64/

It gave this error and I don't know what it means:

"Currently, there are no products on this source which are compatible with the target. Therefore, no products are shown"

Thanks in advance.
3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: Migration Environment

There are 4 downloads there, which did you get?
Did you make sure you got the Integrity version?
Berardi Angelo
Occasional Contributor

Re: Migration Environment

I have downloaded the version:

.tar for HP-UX 11i v2 Itanium-based systems

because I am working on HP-UX Itanium system

Thanks
Dennis Handly
Acclaimed Contributor

Re: Migration Environment

>In the window Select Target Path I wrote:
/opt/tru64/

Don't do this, it will be put there automatically.

>.tar for HP-UX 11i v2 Itanium-based systems

This is version 1.3. You want 1.4:
.tar for HP-UX 11i v2 May 2005 Integrity systems

>I am working on HP-UX Itanium system

You forgot to say you were on 11.31.
You will have to select "Options", then "Change Options". Then select "Allow installation of incompatible software".

Then follow the rest of the instructions.
You'll get a warning about not being configured so you'll need to do:
# swconfig -x allow_incompatible=true Tru64-ME