cancel
Showing results for 
Search instead for 
Did you mean: 

No @ possible in Firefox

Frank Sauerbier
Frequent Advisor

No @ possible in Firefox

Hello, when I write in firefox 2 (OS is UX11v2) I am not able to write the @. I can open a terminal, write @ copy&paste into firefox. It is not very convenient.
Any ideas?

Thx Frank
13 REPLIES
Robert-Jan Goossens
Honored Contributor

Re: No @ possible in Firefox

Hi,

Could you post the output of the stty command?

Are you using CDE?

Regards,
Robert-Jan
Frank Sauerbier
Frequent Advisor

Re: No @ possible in Firefox

Hi,
yes. it is CDE.
The output of stty:

bash-2.05b# stty
speed 9600 baud; evenp hupcl
min = 1; intr = ^C; erase = ^H; kill = ^U;
eol2 = ^@; swtch = ^@;
susp = ^Z; dsusp = ^@;
werase = ^@; lnext = ^@;
-inpck -istrip icrnl -ixany ixoff onlcr
-iexten echo echoe echok

Best regards

Frank
Steven E. Protter
Exalted Contributor

Re: No @ possible in Firefox

Shalom,

First thing I see is you are using bash.

The POSIX shell is the shell actually designed for use with HP-UX.

I think its an environment issue. Try it with a standard user, using korn or posix shell.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
OldSchool
Honored Contributor

Re: No @ possible in Firefox

SEP?....I think he's saying that he can't type the "@" in the firefox address bar, not at the terminal. Not sure why that would be tho....
Frank Sauerbier
Frequent Advisor

Re: No @ possible in Firefox

Yes, you are right. In the terminal I can type it but not within firefox either the address bar nor any field in the browser....
T G Manikandan
Honored Contributor

Re: No @ possible in Firefox

which keyboard layout are you using? US, UK ?
T G Manikandan
Honored Contributor

Re: No @ possible in Firefox

Can you please start firefox in safe mode and try, might be some extensions are creating issues.?
T G Manikandan
Honored Contributor

Re: No @ possible in Firefox

you can also get to

Tools --> Add ons-- disable the Flash first

and try if this fixes,

Else can you disable all Add-ons and extensions and try please.
T G Manikandan
Honored Contributor

Re: No @ possible in Firefox

Frank Sauerbier
Frequent Advisor

Re: No @ possible in Firefox

I tried safe-mode - no change. Flash is not installed. Additionally installed thunderbird, that has the same problem. Also I found another key or character missing: #. But there is no "key"-exchange like a wrong keyboard (I have a german keyboard). So I think the mentioned bugzilla report does not represent the problem.
Best regards
Frank
Frank Sauerbier
Frequent Advisor

Re: No @ possible in Firefox

I did another thing. I use cygwin X-server on my windows pc to get my X from the ux box displayed. If I start firefox here all the keys work fine and I can write @ and #.
Robert-Jan Goossens
Honored Contributor

Re: No @ possible in Firefox

Frank Sauerbier
Frequent Advisor

Re: No @ possible in Firefox

I tried this but no change. The keyboard language is ok. I shall remain using copy&paste :-((

Frank