General
cancel
Showing results for 
Search instead for 
Did you mean: 

No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel_18
Occasional Advisor

No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

I have no sound on my HP Pavilion 8776C after an upgrading from Win ME to Win XP Pro. I tried to install different drivers but I got the message : 'the assistant could not find the required software to install the driver'. Could someone help me , please ?
20 REPLIES
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Hi:

The driver I'll refer you to is ostensibly for Windows 2000, but should work for WINXP as well. Let us know.

Go to http://www.hp.com/cgi-bin/cposupport/swdl.pl?c=pv513&i=pv513en&p=hppavilion19324&n=hp+pavilion+8656c+desktop+PC+(US), download and extract the drivers, then go to Device Manager and remove the modem and audio controller. Reboot and when those items are detected, point to the WIN2K drivers you downloaded/extracted. Hope this helps.

Good luck!

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

I did it, but I have exactly the same problem than Eric Choy (you have answered too)

so I clicked on 'Browse' button and 'drilled down' to the folder where the driver was downloaded, but the system still doesn't find it...
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Jo???:

After you downloaded the file camhsf2k.exe, did you successfully extract it into 23 files? Was one of then riptide.inf? If so, then I need you to make sure you're deleting the sound card from Device Manager, tell us what (if anything) gets detected when you reboot and exactly what steps you follow to get to the point where it fails. Then we need to know the exact error message you're seeing. The fact that there's an INF file in that folder should make the system attempt to look at the driver and only complain if it's the wrong KIND of driver. Anyway, please try it all again and document the steps and the results and feed that back to us.

Thanks.

Roger

PS: Please don't confuse this problem with anyone else's. It'll only make things more confusin for all of us.
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

The extraction into 23 files is ok and I have a riptide.inf file (is it normal that it opens with Bloc Note program?)

So, in Device Manager I have a 'Audio, Video and Games Controllers' folder that contains a set of 6 devices:
- audio codecs
- video codecs
- semi-duplex Unimodem audio device
- video capture herited devices
- MCI devices and herited audio drivers.
The only one I can delete is the third one (semi-duplex Unimodem audio device). I do so and reboot my computer. The system warns me that a new audio device is detected and seems to re-install it automatically without asking me to do so.
However, a video multimedia controller and a multimedia controller are also detected, and the system ask me if I want to install them. I choose an automatic installation but no driver can be found. Moreover, in Device Manager I can see a yellow question mark and a small exclammation mark in front of those devices (in 'Other Devices' folder).

Does my problem come from multimedia Controllers, or is there something that i'm doing wrong ?

Thank's a lot...
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

DO NOT choose automatic installation. When the appropriate screen appears, click on 'Have Disk' and cut and paste the path or click on Browse and drill down to the folder containing the downloaded/extracted files, then click on OK. A list of one or more device drivers should appear. Install that driver (this assumes you have previously deleted the Multimedia Controller from Device Manager). Assuming the driver now install properly, your audio should be working.

Good luck!

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

I deleted the Multimedia Controller from Device Manager and restarted my computer. The new device was detected and in the screen that appeared I chose 'Have Disk', clicked on 'Browse' and drilled down to
C:\Chameleon_HSF_Win2000
where the files were extracted. Two device drivers appeared: RipTide.inf and nt52013.inf.
I clicked on 'Open' then 'OK' and I got the message 'The specified location contains no information concerning the device'...
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

Would you try it one more time, please. This time specifically select the riptide.inf 'driver' (the other one is for the modem portion of the Chameleon car). I hope this works or we'll have to start over.

Letme know.

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

I followed the same steps and specifically selected the riptide.inf 'driver' as you asked me to but I got the same message : 'The specified location contains no information concerning the device'...

Joel
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

Sorry, I don't understand why it won't work. I suggest you go to ww2.driverguide.com
amd register (free), then go to http://www2.driverguide.com/uploads/uploads9/9429.html and try the file they have there. Please let us all know if that works. Thanks!

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

ok Roger, anyway thank you very much for all.

Joel
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

I tried it , but I always get the same message...

Joel
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

I'm beginning to wonder if you have a different sound card in your computer. If you're up to it, try opening the case and get whatever identifying information you can from the sound card. Confirm that it IS a sound/modem card, check the chips for CONEXANT marks, try and get a manufacturer's part number, etc.

Roger
Make a great day!

Roger
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

You should consider updating the BIOS, if you haven't already (it corrects a problem with disabling audio?). See: http://h20015.www2.hp.com/en/softwareCategory.jhtml?lc=en&pagetype=software&prodId=hppavilion27936&sw_lang=en

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

It seems that my sound and network cards are incorporated within my mothercard which is an ASUS A7V-VM (no CONEXANT chips on it). My modem card is Aztech MSP3880-W(V).

On http://h20015.www2.hp.com/en/softwareCategory.jhtml?lc=en&pagetype=software&prodId=hppavilion27936&sw_lang=en

I found BIOSs for Maui, Lani and Tahiti mothercards, but not for A7V-VM.

Joel
Ron Kinner
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Tahiti is what you want per:

http://forums.itrc.hp.com/cm/QuestionAnswer/0,,0x04585c7609e9d61190050090279cd0f9,00.html

However,
http://www.hp.com/cposupport/personal_computing/support_doc/bph07422.html

says your sound is AC'97 down which means it's on the motherboard. AC'97 is an Intel design but they don't supply drivers for it. There is a driver available at:

http://www.soundcard-drivers.com/drivers/63/63605.htm

Which might work for you.

Ron
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

I'm sorry I misled you. I was duped by the HP published specs for the 8776C (http://h20015.www2.hp.com/en/document.jhtml?reg=&cc=&prodId=hppavilion27936&lc=en&docName=bph06247#P72_1253) which indicate your PC contains a Chameleon combination modem/sound card.

There is some information about sound problems in the following document:

http://h20015.www2.hp.com/en/document.jhtml?reg=&cc=&prodId=hppavilion27936&lc=en&docName=bph07154

Again, I'm sorry I misled you. I'll keep looking for the proper driver and let you know.

Roger
Make a great day!

Roger
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:

I think I found it. Try the driver on this web page.

Good luck!

Roger
Make a great day!

Roger
Joel_18
Occasional Advisor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Yaaaoouuuuu!!!!! ALL IS OK NOW!

I loaded the driver of my sound card but still no sound...then I updated my bios and the system recognized the driver. Then in Control Panel\ Sound and audio peripherals\Audio tab , I just had to select 'Audio VIA (WAVE)' instead of 'Read on modem n??2'...(sorry if you have not exactly the same thing, I have a French version of Windows XP and I try to translate).

THANK YOU VERY VERY VERY MUCH ROGER AND RON...YOU ARE THE BEST !!

Joel

Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Joel:
If you would like to assign points to anyone who helped you, please see the following:

"To assign points to respondents: (While you're doing this, please consider reading the other excellent Etiquette material put together by Patrick Wallek)

Go to http://66.216.15.50/ITRCForumsEtiquette/
and select "After posting to the ITRC Forums". Everything after the third paragraph relates to assigning ponts. Don't forget to check out the 'ITRC Points System' link in the final sentence.

Thank you!"

Bonjour,
Roger
Make a great day!

Roger
Roger Faucher
Honored Contributor

Re: No sound on my HP Pavilion 8776C after upgrading from Win ME to Win XP

Oh, I see I neglected to paste the link in my earlier post.

http://www.soundcard-drivers.com/drivers/77/77149.htm

Roger
Make a great day!

Roger