Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Not hp-ux but :--

SOLVED
Go to solution
Paula J Frazer-Campbell
Honored Contributor

Not hp-ux but :--

Hi to all

I am trying to get a Sco server to auto reboot and have set :-

Automatic reboot
Your system can be configured to reboot automatically after a panic or power outage by changing the /etc/default/init PANICBOOT entry to YES. You can make this change using the System Defaults Manager and selecting ``Boot parameters: init(1M),'' or use this command line:

defadm init PANICBOOT=YES

But on a panic it stops and requests a key press to contine, with a message of "System shutdown press any key to reboot"

What am I missing ??

Paula

If you can spell SysAdmin then you is one - anon
7 REPLIES
James R. Ferguson
Acclaimed Contributor

Re: Not hp-ux but :--

Hi Paula:

...you're missing good old HP-UX... ;-)

...JRF...
Paula J Frazer-Campbell
Honored Contributor

Re: Not hp-ux but :--

Great answer James.

Just what I needed to brighten things up on a busy Friday ;-)

Paula
If you can spell SysAdmin then you is one - anon
Tommy Brown
Respected Contributor

Re: Not hp-ux but :--

what version of SCO.
Tommy
I may be slow, but I get there !
John Waller
Esteemed Contributor
Solution

Re: Not hp-ux but :--

Paula,

You have not mentioned the version of SCO you are running. On OpenServer 5.0.5 , their is a text file in /etc/default called boot which holds the parameter which can be manually changed from NO to YES if needed.
Vincenzo Restuccia
Honored Contributor

Re: Not hp-ux but :--

1. /etc/conf/idtune -f CONSOLE_SECURITY 3
2. defadm init PANICBOOT=YES
3. defadm dump TIME=10
4. Ctrl+Alt+P
Tommy Brown
Respected Contributor

Re: Not hp-ux but :--

Paula, I believe in the /etc/default you need to have:
PANICBOOT=YES.
check out.
http://diana.sco.com/ns-search/TAEXT/os/104692.shtml?NS-search-set=/3b052/aaaa003wh052d44&NS-doc-offset=3&
Tommy
I may be slow, but I get there !
Paula J Frazer-Campbell
Honored Contributor

Re: Not hp-ux but :--

Thanks to all

Have a nice Weekend


Paula
If you can spell SysAdmin then you is one - anon