Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Oacle 9i installation on HP-UX 11.0

Mr presage
Occasional Visitor

Oacle 9i installation on HP-UX 11.0

HI ,,

I still have some problems for installing Oracle,,
any way now I'm stock in downloading the patch for automating the pfs mount,I got the URL from Robert as posted before in this from ,but i couldn't know how to use that url to get the files, besides after I did the Pfs mount manually I was stock in the stage of locating (JDK 1.3.1),which is not in my system .
is there any way to get this JDK,and what if I have HP-UX ver 10.2 full CDs ,would it work if I installed that JDK from there it is availabe in that CDs.


Thanks & Regards.
5 REPLIES
Mr presage
Occasional Visitor

Re: Oacle 9i installation on HP-UX 11.0

Thanks guys,
I could download the patches ,but the question about JKD is still there .

Rgds
sreejith_4
Frequent Advisor

Re: Oacle 9i installation on HP-UX 11.0

Hi,

Download JDK 1.4 from java.sun.com.
I have faced some problem with jdk 1.3 with oracle.

Thanks & Regards
Sreejith M
D Block 2
Respected Contributor

Re: Oacle 9i installation on HP-UX 11.0

I think the best site for downloading Java for HPUX is of course, the HP site:

http://www.hp.com/go/java

I also, think 1.3.1 is obsolete, you might ask Oracle if 1.4 is the way to go on 11.0 hpux.

good luck
tom
Golf is a Good Walk Spoiled, Mark Twain.
Steven E. Protter
Exalted Contributor

Re: Oacle 9i installation on HP-UX 11.0

1) You need to get java from HP not sun. They've packaged it in depot format and made changes that will make life easier.


http://www.hp.com/go/java

2) Oracle 10g app server requires java 1.4, you need to check and see if the database however is certified for java 1.4. If its not certified by Oracle, don't use it.

3) Friendly word of advice. Follow even the most minute and seemingly meaningless instruction in the oracle install guide. Do not ignore a single patch or kernel parameter issue. The 10g app server simply won't install if things are wrong, Database 9i will install and make you nuts if you don't handle every detail required prior to install.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
gaoht(VSC)
Occasional Contributor

Re: Oacle 9i installation on HP-UX 11.0

thank you!
when I swinstall all of the patch, I got success.