cancel
Showing results for 
Search instead for 
Did you mean: 

OmniBackII GUI on Windows 2000

Alex Knoll
Occasional Contributor

OmniBackII GUI on Windows 2000

I am trying to use the GUI on Windows 2000 to administer a cell manager on an HP-UX server. I can use the Motif GUI on HP fine, but when I try to connect using Windows 2000, I get the following error:

Your OmniBack II administrator set your user rights so that you do not have access to any OmniBack II functionality.
Contact your OmniBack II administrator for details.

Any ideas to remedy this problem?

Thanks
Don't merely exist, live life...
7 REPLIES
Antoanetta Naghiu
Esteemed Contributor

Re: OmniBackII GUI on Windows 2000

Loggin in the Cel Manager, start xomni->users->edit->create->user and add NT user under admin group.
Stop and restart NT gui. Should work.
Alex Knoll
Occasional Contributor

Re: OmniBackII GUI on Windows 2000

Please help with the following info. How does the Cell Manager know what my NT account is?

User Name aknoll
Group/Domain *
Real Name
Host Name is this the unix host or my
2000 workstation IP?
User Group Admin

Windows User

Thanks
Don't merely exist, live life...
Antoanetta Naghiu
Esteemed Contributor

Re: OmniBackII GUI on Windows 2000

Beside Host Name field, you shoud have a option box with ... on it (in the right side) of the field. Click on it and select from there the name of the NT box. You can type it if you want. So, Host Name is the name of NT box.
If you want to type, pay attention on solving name convention. If using DNS you need to provide full qualified name.
Did I ansker to your question?
(As an ex., my NT user that uses OmniBack on NT is CLSTRADMIN , real name clstradmin, Host Name omrdb1.domainname.com Group/Domain *
Alex Knoll
Occasional Contributor

Re: OmniBackII GUI on Windows 2000

I am only trying to use my Windows 2000 Workstation as the GUI. That is the only piece of the software that I have on the Windows client. I am tring to start the GUI app, then connect to the Cell manager on the HP-UX server.
Don't merely exist, live life...
Antoanetta Naghiu
Esteemed Contributor

Re: OmniBackII GUI on Windows 2000

To add an user you need to loggin in the Cel Manager. I understood you have the Cel Manager in a Unix box... So, loggin into Cel Manager and add the NT user.
Joseph T. Wyckoff
Honored Contributor

Re: OmniBackII GUI on Windows 2000

First of all, let me refer you to the area where we specifically focus on Openview products, including Omniback.

http://forums.itrc.hp.com/cm/CategoryHome/1,1147,163,00.html

This is a fairly common issue - but the fix may be a little difficult.

Omniback uses name resolution as part of its security model.

As a result, if the name resolution in your environment is inconsistent, you can have this security issue.

Since you have Windows 2000, you may well have set up a private DNS (in order to get active directory to work.) This caused me some grief...but eventually, using hosts files I got things working.

Alternatively, you may have multiple network cards. Setting up name resolution for these can be a chore. Correct name resolution for multiple network card machines is particularly important where we have integrations of Omniback to hot backups of databases (Oracle, informix, Syabase, MS-SQL...)

In the short run, you can open up a big hole in the Omniback security, by allowing anybody from any group from any server to act as an Omniback administrator.

Then tighten the security model, until you find the issue.

Some times the issue is name resolution mismatches, some times it is spelling, or CASE SENSITIVITY.

Good Luck.
Omniback and NT problems? double check name resolution, DNS/HOSTS...
Joseph T. Wyckoff
Honored Contributor

Re: OmniBackII GUI on Windows 2000

Doublecheck the following...

on NT:
(from the command prompt)

HOSTNAME

SET (values for username and userdomain)

nslookup ntbox
nslookup ntbox.domain.com
nslookup nt.ip.ip.ip

(same idea again, nslookup the cell server...)

NSLOOKUP may fail and complain about 127.0.0.1 - if so ignore nslookup, and concentrate on HOSTS, otherwise, fix DNS...

c:winntsystem32driversetchosts
(entries for localhost, nt box, and for cell server)

On the cell server

more /etc/opt/omni/users/UserList

compare the comment, username, groupname, servername

/etc/hosts

on UX, make note where nslookup fresolves from (ie. files, NIS, DNS...)

nslookup ntbox
nslookup ntbox.domain.com
nslookup nt.ip.ip.ip

(same idea again, nslookup the cell server...)

If you look carefully at the differences
carefully, there is a really strong chance you will find the issue.

Again, good luck.
Omniback and NT problems? double check name resolution, DNS/HOSTS...