cancel
Showing results for 
Search instead for 
Did you mean: 

OpenSSL

Mark Parsons
Valued Contributor

OpenSSL

Hi,

I'm trying to download the free product - OpenSSL to put on my hpux boxes but when I go to download it I am getting the following error message from the HP website:

Error 404--Not Found
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.4.5 404 Not Found
The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.

Does anyone klnow if this is a problem with my browser or is there a problem at the HP end?

Many thanks - Mark P.
6 REPLIES
RickT_1
Valued Contributor

Re: OpenSSL

Hello Mark,

You can obtain that from your application DVD instead of the HP Depot.

Rick
Steven Schweda
Honored Contributor

Re: OpenSSL

> Does anyone klnow if this is a problem [...]?

From your description, it looks like a
problem, but with my weak psychic powers, I
have no idea exactly what you were trying to
do from where, so trying to decide would seem
to involve a great deal of guesswork.

Many HP Web pages offer a "feedback" link.
Sometimes it's not a complete waste of time.
(So, better than reading this complaint.)
Mark Parsons
Valued Contributor

Re: OpenSSL

Its occuring when you click on the "receive for free" button in the HP Software Depot link.

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=OPENSSL11I
Patrick Wallek
Honored Contributor

Re: OpenSSL

It just worked for me. Try it again and see what happens.
Mike Miller_8
Regular Advisor

Re: OpenSSL

Confirm that you do not already have it installed :
swlist -l product | grep -i openssl

I would suggest using the App DVD if you have easy access to the server, if not downloading appeared to work for me.

Make sure you read the instructions about upgrading your openssl if you already have it installed.
Steven Schweda
Honored Contributor

Re: OpenSSL

> https://h20392.www2.hp.com/[...]

> It just worked for me [...]

Same here (from my VMS system). I stopped
before actually downloading one of the three
(v1, v2, v3) kits.

Note that 0.9.8r is the latest edition of
0.9.8 at openssl.org.