Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 10gR1 on HPUX 11.23 PA-RISC

Chris Hinnen
Frequent Advisor

Oracle 10gR1 on HPUX 11.23 PA-RISC

I am trying to install Oracle 10g Release 1 on my HP-UX 11.23 PA-RISC system. The installer fails right away saying the OS isn't supported. It says 11.11 is needed, but I have 11.23. After looking through Metalink it seems that this platform should be supported. I found a document on Metalink that shows you the pre-install checks done on HPUX and it passed the check. A couple of other things I found on Metalink suggest this platform is supported for 10gR1. Can I not install Oracle 10gR1 on 11.23 PA-RISC?

Thanks...Chris
5 REPLIES
Steven E. Protter
Exalted Contributor

Re: Oracle 10gR1 on HPUX 11.23 PA-RISC

Shalom Chris,

Do not pass go.

Do not collect $200.

Do not install oracle.

You can not install that product on 11.23 PA-RISC until Oracle supports it. They build that into the installer.

Sorry.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Chris Hinnen
Frequent Advisor

Re: Oracle 10gR1 on HPUX 11.23 PA-RISC

Well according to a metalink article at Oracle it is supported, but I guess it is evidently wrong. Do you know if 10gR2 is supported on 11.23 on PA-RISC?

Chris
Indira Aramandla
Honored Contributor

Re: Oracle 10gR1 on HPUX 11.23 PA-RISC

Hi Chris,

Oracle 10gR2 64-bit on HP-UX Itanium 11i v2 (11.23 is not yet certified and is in Projected status for certification.

Oracle 10gR2 64-bit on HP-UX PA-RISC 11i v2 (11.23) is ceritifed.

Oracle 10g Release 1 is certified for both HP-UX PA-RISC and HP-UX Itanium 11i V2 (11.23).



Indira A
Never give up, Keep Trying

Re: Oracle 10gR1 on HPUX 11.23 PA-RISC

If Oracle 10gR1 is certified with HP-UX 11.23 PA-RISC, then you could just tell the Oracle Univeral Installer to ignore the System requirements with the parameter "-ignoreSysPrereqs".

See:
http://download-west.oracle.com/docs/cd/B14117_01/em.101/b12140/2_oui_using.htm#sthref79

Regards,
martin
Tim Sanko
Trusted Contributor

Re: Oracle 10gR1 on HPUX 11.23 PA-RISC

You have probably the wrong set of CDs you have PA-RISC CDs and you need Itanium CDs.

Tim