cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 8.1.7 OS requirements

 
SOLVED
Go to solution
Martin Johnson
Honored Contributor

Oracle 8.1.7 OS requirements

Quick question: Is Oracle 8.1.7 supported under HPUX 11.11?

Thanks,
Marty
12 REPLIES 12
James A. Donovan
Honored Contributor
Solution

Re: Oracle 8.1.7 OS requirements

sure is...from the Oracle certification matrix...

OS Product Certified With Version Status Addtl. Info. Components Other Install Issue
11i 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
11.0 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
11i 8.1.7 (8i) N/A N/A Certified Yes None None None
11.0 8.1.7 (8i) N/A N/A Certified Yes None None None

Remember, wherever you go, there you are...
Victor_5
Trusted Contributor

Re: Oracle 8.1.7 OS requirements

The answer is yes, we have 8.1.7 running on 11i, and it is working fine.
Karthik S S
Honored Contributor

Re: Oracle 8.1.7 OS requirements

NO

http://download-west.oracle.com/docs/pdf/A86566_01.pdf

Unofficial info:
http://support.ca.com/public/uniservplus/infodocs/unispsd60-cert_matrix.html

-Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Karthik S S
Honored Contributor

Re: Oracle 8.1.7 OS requirements

It looks like people have tried it and works fine ... :-)

http://forums1.itrc.hp.com/service/forums/questionanswer.do?admit=716493758+1071257357019+28353475&threadId=7160

But official quick start doesn't mention about 11i :-(

http://metalink.oracle.com/oracleinstall/oracle8i/hp.html#QSinstall

-Karthik S S

Where can I get the support matrix for Oracle??
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Martin Johnson
Honored Contributor

Re: Oracle 8.1.7 OS requirements

So, it looks like 8.1.7 will run under 11.11 but is not officially supported.

I just heard from a coworker that after the first of the year, there will be no more patches/fixes for 8.1.7.

It looks like we will need to bite the bullet and upgrade to 9i.

I really don't want to upgrade as the 8.0.6 to 8.1.7 upgrade was very painful. The shutdown of 8.0.6 left a shared memory segment. During the upgrade my data base became corrupted. It took weeks to discover the corruption (HP Support was no help).

The icing on the cake was my backup, unknown to me, was incomplete. Therefore, I had no viable backup.

Marty
James A. Donovan
Honored Contributor

Re: Oracle 8.1.7 OS requirements

Karthik,

Login to Metalink;
click on Certify&Availability;
click on View Certifications by Platform;
choose HP-UX PA-RISC;
choose Oracle Database/Server;
choose Oracle Database - Enterprise Edition;

etc., etc...

Remember, wherever you go, there you are...
James A. Donovan
Honored Contributor

Re: Oracle 8.1.7 OS requirements

Martin,

For support info, you should look at these Metalink documents:

http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=250629.1

http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=148054.1

Oracle will no longer make bug fixes for 8.1.7.4 as of the end of the year, but the product itself will still be supported until at least the end of 2006.

Remember, wherever you go, there you are...
Martin Johnson
Honored Contributor

Re: Oracle 8.1.7 OS requirements

I can't use the metalink site. We purchased oracle from HP (as OFO - Oracle for Openview). So we do not have an official oracle license.

Marty
Karthik S S
Honored Contributor

Re: Oracle 8.1.7 OS requirements

Thank you Jim ..

-Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn