Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 9iASv2 rel 9.0.3 and JDK version

SOLVED
Go to solution
Mauro Gatti
Valued Contributor

Oracle 9iASv2 rel 9.0.3 and JDK version

I read on a oracle document Oracle 9iASv2 rel. 9.0.3 needs JDK 1.3.1.02.
I've found on HP software site SDK 1.4
Do You think there is any possible problem intsalling this version?

Tnank You
Ubi maior, minor cessat!
4 REPLIES
Raja_2
Advisor
Solution

Re: Oracle 9iASv2 rel 9.0.3 and JDK version

Hi,

I looked at metalink site (metalink.oracle.com). There is the same question like your. Suppose, it's your colleague, isn't it ?

If not, try to check

Doc ID: 335859.996




HTH

Radim
T G Manikandan
Honored Contributor

Re: Oracle 9iASv2 rel 9.0.3 and JDK version

There is no problem installing this version.

The pre-requisite could be like version 1.3.1 or above or even the new version should be compatible with old ones.

That's good you found out the JDK at the hp site.


No problems!you can go ahead.

Thanks
Ravi_8
Honored Contributor

Re: Oracle 9iASv2 rel 9.0.3 and JDK version

Hi.
SDK 1.4 is higher version to 1.3, 1.4 has all features of 1.3.

oracle doesn't cause any problem with SDK 1.4.
You can install with 1.4
never give up
Yogeeraj_1
Honored Contributor

Re: Oracle 9iASv2 rel 9.0.3 and JDK version

hi,
it should work fine.

During the installation, you will have to specify the path for the JDK. It works on our side.

hope this helps!

Best Regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)