Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle Compatablity

kamal_9
Super Advisor

Oracle Compatablity

Hi Pals
Iam not able to install oracle 10g with hpux 11.23 in Itanium servers 46xx
Is thr any know issues ?
Is thr any patches or oracle release available for hpux 11.23 for installig 10g
Thanks
Kamal


3 REPLIES
harry d brown jr
Honored Contributor

Re: Oracle Compatablity


>>>Iam not able to install oracle 10g with hpux 11.23 in Itanium servers 46xx Is thr any know issues ?

It depends on what you are trying to install from Oracle. I don't think CRS will install. We were able to install Oracle with RAC and thats it.

>>>Is thr any patches or oracle release available for hpux 11.23 for installig 10g

After you install 10G, download the HUGE patch set from Oracle (for Oracle) and install that. And then using the HP custom patch manager, determine what other potential patches you might need.

live free or die
harry d brown jr
Live Free or Die
Steven E. Protter
Exalted Contributor

Re: Oracle Compatablity

11.23 is pretty new on the pa-risc side and I noticed that oracle had not certfied it as of a few weeks ago when I checked.

The kernel parameters from the 11.22 matrix on Oracle's website will do you well.

For OS patches, if 11.23 has no listing on the matrix in metalink you'll need to look at the 11.22 list and find the compatible 11.23 patches in the database.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Volker Borowski
Honored Contributor

Re: Oracle Compatablity

Hi,

I had some problems on Solaris recently, because of the JDK having been patched to 1.4.2_06 (was a security warning for lower versions involved).
The installer did a trap with some font warning stuff involved.
I managed a workaround with setting JAVA_FONTS to an older JRE installation, which was not suposed to be used any more :-)

What kind of errors do you get ? If you are more specific, it may be more easy to help.

Volker